01-11-2019 – Retailer API V3 – API down due to bol.com wide issue

Due to a bol.com wide issue it is not possible to connect to the API V3 since 16.40. For the V2 requests come in, but less than usual.

Please make sure to retry any failed requests after the downtime is resolved.

Update 
Since 18.50 (01-11) it is possible to connect to the API V3 again.

Geplaatst in Plaza API
bol.com Development Center