Sign-in with bol.com Module

Manual update and install instructions

Install extension

composer config --auth http-basic.reach-digital.repo.packagist.com token 049419aa62cdb754cb9e2789be62a7eae464acbdb6a166a5e3f3e6d274af
composer config repositories.bol-com composer https://reach-digital.repo.packagist.com/bol-com/
composer require bol-com/bol-com-login ^1.0
php bin/magento setup:upgrade

Update extension

composer update bol-com/bol-com-login
php bin/magento setup:upgrade

System Requirements

– PHP 7.0, 7.1, 7.2 or 7.3
– Magento 2.2.x or 2.3.x

bol.com Development Center